Letzte Themen:

i am so satisfacted. greetings » Autor (Quelle): wallysic » Letzter Beitrag: wallysic 4K oder HD empfangen? » Autor (Quelle): cydia » Letzter Beitrag: Hautdenlucas Hi » Autor (Quelle): nikkoo » Letzter Beitrag: Dr.Dream Welches Antiviren-Programm nutzt ihr? » Autor (Quelle): nikkoo » Letzter Beitrag: Dr.Dream Was hört ihr gerade? » Autor (Quelle): nikkoo » Letzter Beitrag: Dr.Dream Gesundheitspass des Welt-Airlineverbandes "IATA soll kommen » Autor (Quelle): Wuppi » Letzter Beitrag: Iver Brauche dringend einen guten Azure Entwickler! » Autor (Quelle): nikkoo » Letzter Beitrag: nikkoo Kinder spielten mit Hundewelpen Fußball » Autor (Quelle): Duke » Letzter Beitrag: nikkoo Euer lieblingssport? » Autor (Quelle): nikkoo » Letzter Beitrag: nikkoo Unsanfter Weckruf für deutsche Autobauer » Autor (Quelle): Wuppi » Letzter Beitrag: balsa
Ergebnis 1 bis 8 von 8

Thema: OSCAM auf Newnigma2 Image (Dream 7020HD)

  1. #1
    Stammuser Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    125
    Danke
    2
    Erhielt 3 Danke für 1 Beitrag

    Question OSCAM auf Newnigma2 Image (Dream 7020HD)

    Hallo Zusammen

    Brauche echt mal Hilfe in Sachen "OSCAM Versionen"...

    Hatte bis jetzt immer das Original Experimental Image mit dem Gemini Plugin. Danach konnte ich einfach aus dem Feed die OSCAM 1.20 herunterladen, installieren und die Konfig einspeilen. Wollte ich ein Binary Update machen, habe ich einfach ein Paket heruntergeladen mit der Bezeichnung OScam-SVN11420-Mips-Tuxbox-Oe2.0_Webif_Distribution, entpackt, umbenannt in Oscam 1.20 und unter /user/bin/ ersetzt mit 755.

    Da es nichts mehr neues gab für die DM7020, habe ich das Newnigma2 Image installiert und unter dem Feed stehen nun folgende Optionen zur Verfügung:

    - oscam-config 1.9-r6
    - oscam-modern svn1500
    - oscam-unstable version nn2-git-1535-r5
    - oscam-unstable version svn11234-r3

    Wenn ich jetzt eine dieser Versionen installiere, steht im EMU Menü immer der Name des Installationspakets und nicht die "echte" Revision/Version von OSCAM. Dann hätte ich lieber einfach neutral "OSCAM 1.2" ohne Angabe einer SVN Nummer. Auch die Datei unter /user/bin/ sollte einfach OSCAM 1.2 heissen... Und was bedeuten all diese Abkürzungen? Ich kenne nur die 5-Stelige Versionsangabe. 1535 oder 1500 sind für mich ein Rätsel?

    Hat jemand ein IPK das einfach OSCAM 1.20 installiert in einer möglichst aktuellen Revision (SVN)?

    Ich DANKE im Voraus!

  2. #2
    SMember Avatar von sammy909
    Registriert seit
    Aug 2006
    Alter
    58
    Beiträge
    1.532
    Danke
    70
    Erhielt 268 Danke für 165 Beiträge

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Hi, bei nachtfalke habe ich was gefunden.
    Angehängte Dateien Angehängte Dateien



    Tank

  3. #3
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    125
    Danke
    2
    Erhielt 3 Danke für 1 Beitrag

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Vielen Dank für die Datei.

    Die Heimat von OSCAM ist doch das Streamboard oder? Worauf muss ich den bei meiner Dreambox achten wenn ich eine Datei suche welche passen soll? ARM+MIPS sind doch die Prozessor-Architekturen oder? Aber es gibt ja noch Versionen mit Webinterface, Modern Weninterface und EMU usw...
    Ich hatte immer nach "Tuxbox" ausschau gehalten bei der Suche nach dem Binary...

  4. #4
    SMember Avatar von sammy909
    Registriert seit
    Aug 2006
    Alter
    58
    Beiträge
    1.532
    Danke
    70
    Erhielt 268 Danke für 165 Beiträge

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Streamboard ist richtig. Arm und mips stimmt auch. Mit dem webif kann man oscam konfigurieren. Modern ist wahrscheinlich eine oscam, die einige Karten konfiglos erkennt, z.B. hd + Karten. Emu braucht man eigentlich nicht mehr.



    Tank

  5. #5
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    125
    Danke
    2
    Erhielt 3 Danke für 1 Beitrag

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Ja soweit ist mir das klar. Aber die Releases werden vermutlich noch nach OE 2.0, 2.5 und neuer unterteilt, kann das sein?

    Ich habe gestern jetzt meine funktionierende Version SVN11420 eingespielt. Hatte es gestern aufgegeben eine neuere Version zu suchen. Kann es sein, dass sich die Config massgeblich verändert hat? Gibt es diesen OSCAM Konfigurator noch? Sprich ich weiss nicht wie aktuell meine Config noch ist und ob allenfalls diese der Grund ist, warum neuere Versionen nicht funktioniert haben. Kann aber auch sein das ich jetzt falsch liege und einfach ein falsches Release erwischt habe gestern beim Probieren...

  6. #6
    SMember Avatar von sammy909
    Registriert seit
    Aug 2006
    Alter
    58
    Beiträge
    1.532
    Danke
    70
    Erhielt 268 Danke für 165 Beiträge

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    OE 2.0 sollte richtig sein. 2.5 ist glaube ich für 4 k dreams.

    Edit. Wenn es nicht funktioniert, poste mal deine configs und ein log.
    Geändert von sammy909 (08.12.20 um 10:50 Uhr)



    Tank

  7. #7
    Mitglied
    Registriert seit
    Feb 2005
    Beiträge
    14
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Oscam-Modern (automatic card recognition e.g. HD + / ORF) NewNigma2 Image - installation and description

    Voraussetzung ist, dass das Bild aktuell ist.
    Für den OE2.5 / OE2.6-Zweig die Tageszeitung mit dem aktuellen Datum und für OE2.0 eine aktuelle Wochenzeitung (NN2 v3.x- und v4.x-Versionen werden nicht mehr unterstützt und haben keinen Feed mehr).
    Laden Sie die Bilder herunter: feed.newnigma2.to/daily/images/

    Die aktuelle OSCam Modern 1543 (basierend auf der Trunk 11577-Version) enthält: Cardlistpatch (konfigurationsfreier Betrieb gängiger Smartcards), EMU, Modern Webinterface. Der Port für das Webinterface ist 8888.
    Damit die automatische Konfiguration funktioniert, dürfen sich keine OSCam-Konfigurationsdateien in "/ usr / keys", "/ var / keys", "/ etc / tuxbox / config", "/ var / tuxbox / config" und "/" befinden. data / config "liegen.
    Speichern Sie für die manuelle Konfiguration Ihre eigenen Konfigurationsdateien in "/ usr / keys /" (alternativ: "/ var / keys", "/ etc / tuxbox / config", "/ var / tuxbox / config", "/ data / config" "). Verwenden Sie immer nur ein Verzeichnis und verteilen Sie es nicht auf mehrere.

    Name des Pakets:
    OE2.5 / OE2.6: newnigma2-camd-oscam-modern_nn2-git-1543
    OE2.0: newnigma2-camd-oscam-nn2-unstable_nn2-git-1535
    Version 1535, die auf Trunk 11517 basiert, befindet sich im OE2.0-Feed.

    (Die Verteilung der Pakete außerhalb des Newnigma2-Images / Boards ohne Rücksprache mit dem NN2-Team ist nicht erwünscht.)

    Installation:
    - Rufen Sie Newnigma2 Services über die blaue Taste auf
    - Wählen Sie das EMU-Menü
    - Camds hinzufügen / entfernen
    - Wählen Sie die gewünschte Softcam und installieren Sie sie mit Ok

    Achtung: Beim DM920uhd muss sich die Smartcard mit dem Chip nach OBEN im Kartenleser befinden, die anderen Dreamboxen mit dem Chip nach unten!

    Aktivieren Sie:
    - Rufen Sie Newnigma2 Services über die blaue Taste auf
    - EMU-Menü> EMU-Auswahl
    - Wählen Sie Softcam und beginnen Sie mit der grünen Taste

    Protokoll erstellen:
    - Starten Sie OSCam
    - Karte aus
    - Öffnen Sie die OSCam-Weboberfläche: [url] http://ip.der.dream.box:8888 [/ url]
    - Klicken Sie oben auf "Live Log"
    - Karte ein

    Wenn das OE2.5-Image trotz der aktuellen Softwareversion nur eine ältere OSCam Modern zeigt, deinstallieren Sie sie und installieren Sie die neue OSCam. Sollte die folgende Meldung angezeigt werden: Abhängig: libpcsclite1> = 1.8.13, aber nicht installiert E: Nicht erfüllte Abhängigkeiten. Versuchen Sie es mit -f. So lösen Sie es:
    Über die Konsole (Telnet) ausführen, nach jeder Zeile die Eingabetaste drücken und auf die Ausführung warten
    Code:
    cd /tmp
    wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
    apt-get update
    dpkg --install --force-depends --force-overwrite /tmp/*.deb
    apt-get -y -f install
    apt-get autoremove
    up

  8. #8
    Moderator Avatar von rqs
    Registriert seit
    Jan 2003
    Ort
    NRW
    Beiträge
    5.029
    Danke
    630
    Erhielt 993 Danke für 535 Beiträge

    AW: OSCAM auf Newnigma2 Image (Dream 7020HD)

    Hier findest du die aktuelle Oscam Binary für dein Image.
    Welche OEx.x zu welche Box hier.

    CU rqs
    Informationen zu eingefügten Links Informationen zu eingefügten Links

       
     

       
     
    Die Wahrheit ist die Erfindung eines Lügners!

Ähnliche Themen

  1. Antworten: 31
    Letzter Beitrag: 28.01.18, 17:44
  2. newnigma2 image ?
    Von Mavobo87 im Forum Dreambox 800 HD
    Antworten: 5
    Letzter Beitrag: 07.11.17, 14:44
  3. DM800se V1 mit Newnigma2 Image - Wie Triple-Tuner aktivieren?
    Von limonadecl im Forum Dreambox Forum
    Antworten: 0
    Letzter Beitrag: 04.08.15, 15:03
  4. Dream7020HD -- Dream 7020HD Cardsharing (Test)
    Von galloway im Forum Cardsharing
    Antworten: 40
    Letzter Beitrag: 05.02.13, 21:51
  5. Antworten: 0
    Letzter Beitrag: 17.10.11, 19:17

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •