Letzte Themen:

Grüßt Euch » Autor (Quelle): monty66 » Letzter Beitrag: Der Bayer Dreambox Seven Ultra HD » Autor (Quelle): rqs » Letzter Beitrag: rqs FreeFlix TV v1.0.9 build 19 [Pro] [Mod Extra] » Autor (Quelle): Dreamboxer » Letzter Beitrag: Dreamboxer [Plugin] MediaPortal (ohne Grauzone) für DreamOS (.deb) 2021/05/01-01 | » Autor (Quelle): Dreamboxer » Letzter Beitrag: Dreamboxer [Plugin] Mediaportal Grauzone 2021/03/27-01 | » Autor (Quelle): Dreamboxer » Letzter Beitrag: Dreamboxer Verrat am Volk geplant ? » Autor (Quelle): Duke » Letzter Beitrag: maxmoritz60 War es ein Terroranschlag ? » Autor (Quelle): Duke » Letzter Beitrag: Musicnapper Digitaler Impfpass könnte global für öffentliches Leben verpflichtend werden » Autor (Quelle): Wuppi » Letzter Beitrag: Duke IPTV: Einstellungen auf der Amazon-Box mit KODI-TV » Autor (Quelle): LunaBase » Letzter Beitrag: anemos OSCAM TNT-SAT EMU » Autor (Quelle): Plexi » Letzter Beitrag: Plexi
Ergebnis 1 bis 6 von 6

Thema: OSCAM TNT-SAT EMU

  1. #1
    Stammuser Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    130
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    25 OSCAM TNT-SAT EMU

    Hallo Zusammen

    Mal wieder eine OSCAM Frage meinerseits zu meiner Dreambox 7020HD (v1).

    Zuerst wollte ich meine Satanlage auf 5 Grad West erweitern für den Empfang der FRANSAT Sender. Dabei habe ich aber bemerkt, dass es eine OSCAM Version gibt, welche per EMU die TNT SAT Sender hell macht. Das würde mir eigentlich schon reichen. Schaue nicht viel auf Französisch.
    Leider funktionierten meine Versuche das einzurichten nicht.

    Folgendes habe ich gemacht:

    1. Eine OSCAM TNT Mipsel Datei heruntergeladen.
    2. Dieser Datei den gleichen Namen wie meine bestehende OSCAM Datei gegeben (OSCAM_1.20) und unter usr\bin\ ersetzt mit 775 Berechtigung.
    3. Neustart der Box, kein OSCAM mehr funktionsfähig. Weder WebIf noch sonst was. (Ich habe ein Experimental Image mit Gemini Project 3 und Bluepanel).

    Leider kommen diese Dateien oft ohne Anleitung. Ich finde aktuell auch fast keine Infos zum Thema. Hat hier jemand die nötige Erfahrung und die Quellen?

    Grüsse
    Plexi

  2. #2
    Stammuser
    Registriert seit
    Jun 2007
    Beiträge
    109
    Danke
    1
    Erhielt 53 Danke für 31 Beiträge

    AW: OSCAM TNT-SAT EMU

    Eigentlich alles richtig gemacht, eventuell falsches bin-file?
    Nimm das:
    Angehängte Dateien Angehängte Dateien

  3. #3
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    130
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    AW: OSCAM TNT-SAT EMU

    Hallo Zusammen

    Es funktioniert jetzt! Vermutlich hatte ich 2 Fehler gleichzeitig:

    1. "cd /usr/bin/" und danach den Befehl "./oscam_1.20 -b r2" ---> Fehler: error while loading shared libraries: libusb-1.0.so.0: cannot open shared object file: No such file or directory

    2. Da fehlte also eine Komponente... Also: opkg update & upgrade durchgeführt, um die Liste im Appmanager zu aktualisieren. --> Jetzt "opkg libusb-1.0-dev" über Telnet eingegeben. --> Neustart der Box.

    3. Nach dem Neustart nochmals "cd /usr/bin/" und danach den Befehl "./oscam_1.20 -b r2" und keine Fehlermeldung mehr. Also auf OSCAM gestellt im Bluepanel und siehe da, meine HD+ Sender funktionierten wieder.....10 Sekunden lang... Freeeze....

    4. Vor lauter rumprobieren, hatte ich in der OSCAM Reader-Konfig den bestehenden Reader "Emulator" durch eine Konfig aus dem Internet ersetzt. Diesen wieder ausgeklammert und die Box neu gestartet.

    Danach war zuerst einmal noch Dunkel. Ich habe festgestellt, dass der Reader wohl einen Moment braucht, bis er die Karten erkannt hat. Nach einigen Sekunden Geduld waren dann aber meine SRG Sender und HD+ Sender wieder da und die TNT Sender funktionieren 1A!

    DANKE!
    Plexi

  4. #4
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    130
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    AW: OSCAM TNT-SAT EMU

    Leider das nächste Problem... Mein Cardsharing geht nicht mehr im Haus... :-(

    Ich habe herausgefunden, warum die Box so lange brauchte, um die Karten zu initialisieren nach dem Neustart:

    >> OSCam << cardserver log switched, version 1.20_svn, build r11686 (mipsel-unknown-linux-gnu-libusb)
    2021/05/07 08:14:34 00000000 s (main) System name = Linux
    2021/05/07 08:14:34 00000000 s (main) Host name = XYZ002
    2021/05/07 08:14:34 00000000 s (main) Release = 3.2-dm7020hd
    2021/05/07 08:14:34 00000000 s (main) Version = #1 SMP Mon Mar 16 21:23:22 UTC 2015
    2021/05/07 08:14:34 00000000 s (main) Machine = mips
    2021/05/07 08:14:34 00000000 s (main) Stb model = dm7020hd
    2021/05/07 08:14:34 00000000 s (main) creating pidfile /tmp/.oscam/oscam.pid with pid 756
    2021/05/07 08:14:34 00000000 s (config) services reloaded: 0 services freed, 3 services loaded, rejected 0
    2021/05/07 08:14:34 00000000 s (config) userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2021/05/07 08:14:34 00000000 s (main) signal handling initialized
    2021/05/07 08:14:34 00000000 s (config) 57 provid's loaded
    2021/05/07 08:14:34 00000000 s (config) 59 service-id's loaded in 3 ms
    2021/05/07 08:14:34 00000000 s (net) cccam: Cannot create socket (errno=124: Address family not supported by protocol)
    2021/05/07 08:14:34 00000000 s (net) cccam: Trying fallback to IPv4
    2021/05/07 08:14:34 00000000 s (net) cccam: setsockopt(IPV6_V6ONLY) failed (errno=99: Protocol not available)
    2021/05/07 08:14:34 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 119 seconds
    2021/05/07 08:14:35 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 118 seconds
    2021/05/07 08:14:36 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 117 seconds
    2021/05/07 08:14:37 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 116 seconds
    2021/05/07 08:14:38 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 115 seconds
    2021/05/07 08:14:39 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 114 seconds
    2021/05/07 08:14:40 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 113 seconds
    2021/05/07 08:14:41 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 112 seconds
    2021/05/07 08:14:42 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 111 seconds
    2021/05/07 08:14:43 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 110 seconds
    2021/05/07 08:14:43 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 109 seconds
    2021/05/07 08:14:44 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 108 seconds
    2021/05/07 08:14:45 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 107 seconds
    2021/05/07 08:14:46 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 106 seconds
    2021/05/07 08:14:47 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 105 seconds
    2021/05/07 08:14:49 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 104 seconds
    2021/05/07 08:14:50 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 103 seconds
    2021/05/07 08:14:51 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 102 seconds
    2021/05/07 08:14:52 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 101 seconds
    2021/05/07 08:14:53 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), waiting another 100 seconds
    2021/05/07 08:16:32 00000000 s (net) cccam: Bind request failed (Address family not supported by protocol), giving up
    2021/05/07 08:16:32 00000000 s (reader) SRGV6 [internal] creating thread for device /dev/sci0
    2021/05/07 08:16:32 00000000 s (reader) HD+ [internal] creating thread for device /dev/sci1
    2021/05/07 08:16:32 00000000 s (reader) tntsat [tntsat] creating thread for device tntsat
    2021/05/07 08:16:32 00000000 s (main) waiting for local card init
    2021/05/07 08:16:32 5F9AC5A6 r TNTSAT_FRANSAT initialized
    2021/05/07 08:16:32 5F9AC5A6 r (reader) tntsat [tntsat] Reader initialized (device=tntsat, detect=cd, mhz=357, cardmhz=357)
    2021/05/07 08:16:32 283A4981 r (reader) SRGV6 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2021/05/07 08:16:32 283A4981 r (reader) SRGV6 [internal] Reader sci internal, detected box type: dm7020hd
    2021/05/07 08:16:32 78A31226 r (reader) HD+ [internal] Reader initialized (device=/dev/sci1, detect=cd, mhz=500, cardmhz=357)
    2021/05/07 08:16:32 78A31226 r (reader) HD+ [internal] Reader sci internal, detected box type: dm7020hd
    2021/05/07 08:16:32 0FEDF904 h (webif) webif: decompressed 185663 bytes back into 490912 bytes
    2021/05/07 08:16:32 0FEDF904 h (webif) HTTP Server: ERROR: Creating IPv6 socket failed! (errno=124 Address family not supported by protocol)
    2021/05/07 08:16:32 0FEDF904 h (webif) HTTP Server: Falling back to IPv4.
    Kann jemand helfen?

    Grüsse
    Plexi


    EDIT: Angeblich habe ich eine OSCAM Version erwischt mit TNT EMU, welche IPv6 kann und meine Client Box OSCAM kann kein IPv6.... Angeblich ist IPv4 immer noch der Standard bei den meisten Binarys... Hat jemand ein passendes Binary oder kann man das irgendwie deaktivieren?
    Geändert von Plexi (07.05.21 um 11:58 Uhr)

  5. #5
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    130
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    AW: OSCAM TNT-SAT EMU

    Fakt ist:
    1. Bei meiner DM7020 fehlte für das Binary das libusb-1.0 Paket, welches über Telnet installiert wurde.
    2. Danach startete OSCAM erfolgreich, brauchte jedoch 120 Sekunden, um die eigenen "Karten" zu initialisieren. Danach funktionierten die Karten auf der Serverbox, jedoch nicht auf der Remotebox. Der Fehler habe ich oben beschrieben, mit dem IPv6 Verhalten beim Start.
    3. Zu guter letzt habe ich das Paket "kernel-module-ipv6_3.2-r12.54-bsp0-newnigma2-18_dm7020hd.ipk" heruntergeladen und manuell installiert.
    4. Bier aufgemacht und mich gefreut ;-)

    Grüsse

  6. Folgender Benutzer sagt Danke zu Plexi für den nützlichen Beitrag:

    rqs (09.05.21)

  7. #6
    Stammuser
    Themenstarter
    Avatar von Plexi
    Registriert seit
    Jan 2005
    Beiträge
    130
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    AW: OSCAM TNT-SAT EMU

    Kann mir noch jemand sagen, warum ich bei den Franzosen keine weitreichenden EPG-Informationen erhalte? Bei allen Sendern wird mir nur das laufende Programm und die nächste Sendung angezeigt. Fehlt hier ein Update Kanel für die EPG Informationen?

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 18.09.14, 20:57
  2. Antworten: 2
    Letzter Beitrag: 03.10.12, 10:55
  3. Antworten: 0
    Letzter Beitrag: 31.10.11, 08:51

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •